Une Spitfire 1500, qui ne l’a pas toujours était je pense

Vous et Vos Voitures Vos Triumph Une Spitfire 1500, qui ne l’a pas toujours était je pense

6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #4276
    Rdev
    Participant

    Bonjour tout le monde,
    Après une courte intro perso, ici voilà la titine.
    Je l’ai acheté sur un coup de tête dans une vente aux enchères (je n’ai pas eu le temps de la regarder de très près).
    De ce fait, son passé n’est pas des plus simple (elle a un autocollant Nord Triumph club sur le parebrise :P)
    Je l’ai eu avec une vielle photo et la même immatriculation mais avec un capot de GT6 et un petit carnet suggérant l’achat d’un moteur de Gt6 et d’une Transmission…

    Au final j’ai un capot classique (1500 ou mkIV ??)et un 4 cylindres à savoir si c’est l’original je ne sais pas….
    Bref Ramener à la maison et on commence à faire le nécessaire urgent pour un CT.
    Problème pour passer les vitesses, du coup je refait l’Emetteur d’embrayage qui du coup avait attaqué un peu la peinture.
    Kit de joint et un gros nettoyage et voilà le résultat

    La purge attendra un peu plus longtemps.
    UN énorme trou dans le silencieux donc achat d’un nouveau chez Moss. Mais stocké jusqu’á mon retour….bien plus tard (elle a dormi 3ans du coup)
    ET là les surprises commences, la qualité du silencieux pas terrible.
    il ne se monte pas direct, il faut cintrer, refaire des trou sur les fixations, les soudures on l’air d’être fait à l’arrache…..Trop tard pour le renvoyer il fera l’affaire pour le moment

    On vire les sièges pour les refaire, ils sont plus que fatigués.
    Je vais laisser faire un pro pour ca.
    Je vais essayer de mettre des photos.
    @+

    #4282
    Rdev
    Participant

    Voilà l’emetteur et les dégats sur la peinture, sur la photo cela semble moins gros qu’en vraie

    #4284
    Rdev
    Participant

    Bon, J’ai du mal avec les photos certaines ne passe pas.
    Donc vous avez juste le droit au silencieux :whistle:

    #4290
    Rdev
    Participant

    Donc après une longue hibernation,
    On essaie de redémarrer la bête, elle ne veut pas mais la conclusion est très simple :
    Pompe à essence hors service, j’ouvre la pompe et la membrane principale et dans un sale Etat.
    Je suis d’ailleurs à la recherche d’un Kit, sur les différents site je ne trouve que les pompes complètes.
    J’aime pour autant garder le plus possible les pièces originals.
    Si quelqu’un a des adresses je suis preneur…
    Sur les sites, pour mon modèles  ils parlent également d’une entretoise de 12mm entre la pompe et le bloc, la mienne ne fait que 7mm.
    Voilà des photos de la pompe en question et aussi de mes sièges fatigués.
    J’espère pouvoir vous montrer le résultat bientôt.

    #4291
    Alex59
    Maître des clés

    Bonjour,

    merci pour la présentation de ton véhicule, du travail en perspective ;)

    Pour ta pompe à essence, il semble qu’un kit de réparation pour spit soit dispo chez Betaset.

    #4292

    Je crois la reconnaître, ça doit être l’ancienne Spit d’Eric Goemaere (plus très sûr de l’orthographe !), d’Armentières.

     

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.